Onex b2b2c在mac下安装报错解决(php5.6)

/ 0评 / 0

mac下安装php56版本的BBC报错如下:

可通过修改php.ini中的zend_loader.obfuscation_level_support=0

将zend的混淆等级调成0即可进行安装

[Zend Guard]

zend_extension=/usr/local/etc/php/5.6/zend-loader-php5.6-darwin10.7-x86_64/ZendGuardLoader.so

zend_extension=/usr/local/etc/php/5.6/zend-loader-php5.6-darwin10.7-x86_64/opcache.so

zend_loader.enable=1

zend_loader.disable_licensing=0

zend_loader.obfuscation_level_support=0

zend_loader.license_path=/data/httpd/www/bbc.demo/config/

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注